Situación del Jailbreak: el team Pangu recomienda actualizar a iOS 9.2.1


De acuerdo con un reciente artículo publicado en el blog oficial del Team Pangu, se debe actualizar a iOS 9.2.1 por “razones de seguridad”. Esto podría ser contraproducente en vista del Jailbreak, pero tal vez los hackers ya han encontrado la vulnerabilidad en esta versión de iOS.

iOS 9.2.1 corrige un problema de seguridad importante. Por esta razón, el equipo de Pangu, recomienda que actualice el dispositivo a esta última versión de iOS. En este punto surge la pregunta: ¿por qué debería actualizar a un sistema más reciente y seguro, si en realidad quiero correr el jailbreak?

El hacker italiano Luca Todesco ya se ha ejecutado el jailbreak en iOS 9.2, 9.2.1 y iOS 9.3 beta, por lo que hay vulnerabilidades en estas versiones de iOS. Parece que el Team Pangu con este consejo, sólo quiere hacer que nuestros dispositivos sean más seguros, sin comprometer la capacidad de un futuro Jailbreak.También esta noticia nos da esperanza para la liberación del Jailbreak en estas versiones de iOS, aunque la verdad es que sería mejor esperar iOS 9.3 y lkiberarlo en esta ultima version llena de novedades.

Sólo tenemos que esperar más noticias y mientras tanto ya se puede considerar la actualización a iOS 9.2.1, aunque en la actualidad todavía no tenemos información fiable sobre la existencia de una herramienta. En general, por lo tanto:

  • si usted tiene un dispositivo con jailbreak, “esperar” la salida de una nueva herramienta para actualizar y volver a hacer el jailbreak
  • Si tiene un dispositivo sin jailbreak y está esperando el lanzamiento de una herramienta para el mismo, se puede proceder con la actualización a iOS 9.2.1 y esperar a futuras innovaciones
Previous Apple Music permite guardar música a usuarios de Android en tarjetas MicroSD
Next Nueva patente de Apple revela un nuevo boton Home 3D Touch