Vulnerabilidad crea fallos en equipos Nexus via SMS


Una nueva opción de inutilizar dispositivos a distancia fue hecha pública, afectando directamente a aparatos de la linea Nexus. La falla, descubierta por Bogdan Alecu, puede provocar que los aparatos afectados terminen reiniciándose, congelándose o simplemente sufriendo de severos problemas de conectividad.

La forma en que esto puede provocarse es a causa de los llamados Flash SMS, que son mensajes especiales que por defecto no son guardados por el sistema, tienen la autorización para ponerse de inmediato encima de lo que esté desplegando el sistema, y tampoco generan ninguna alerta de sonido. En el caso de los Nexus afectados, si muchos son recibidos en un corto periodo de tiempo y nos son revisados, tu teléfono comenzará a funcionar de forma errática.

Los equipos afectados por esta vulnerabilidad son el Galaxy Nexus, Nexus 4 y Nexus 5. Otros dispositivos no tienen problema alguno.

No hablamos de una falla realmente catastrófica para la seguridad o con algún compromiso severo de información sensible, pero igualmente es llamativo que equipos del nivel de madurez de su linea insignia tengan todavía estas complicaciones que, aunque pequeñas y rebuscadas de explotar, siguen siendo fallas que pueden dejar a tu teléfono inservible y necesitando un reinicio para reanudar sus funciones. Incómodo al menos.

Lo más interesante de esto es que la falla no es nueva. Alecu le comunicó a Google este problema de manejo de memoria en equipos Nexus hace mucho tiempo, pero parece que en Mountain View hay cosas más importantes que arreglar.

Via: Phandroid

Previous La aplicación "Juegos al mejor precio" por fin llega iOS
Next La autonomia de los moviles es la mayor preocupacion de los usuarios